• the clubhouse

     | 
    August 25th, 2014 06:25 PM
    I'm on a Asrock Z87 extreme4/TB4, Intel i7-4770k, NVIDIA GeForce GTX 660, 16GB Ram, LynxTwo-C PCI audio interface(Lynx_OSX_54 driver), UA Apollo Twin Duo (UAD-Mac-v781), TL-WDN4800 WLAN Adapter (OOB),ORICO BTA-403 USB2.0 Micro Bluetooth 4.0(OOB). I'm happy to tell you my apollo twin duo works! I have win 8.1 on another ssd. Installed on win...
    1
     | 
    August 25th, 2014 08:25 AM
    Hello I'm new in town... I have a cakewalk PC with Intell i7pro. I would like to install Mavericks, if Logic pro x will runn on it. Anyone experienced?? thanks a lot
    1
     | 
    August 28th, 2014 10:08 AM
    I recently bought Logic Pro to start doing some production work. (I know how to use ProTools, but I needed the sound libraries from Apple) Long story short, when I click and drag a selection box, I can click and drag out a range, when I let go, the box never releases. When I click and drag a loop, my mouse freezes. The app still works (because...
    1
     | 
    August 25th, 2014 07:38 PM
    Its been a while since i been here probly around 2 years bring back the chat it used to be good apart from the pirates.An Tony if u see this drop us a big smiley face in the response lol
    1
     | 
    September 14th, 2014 05:29 AM
    this is a new build for me moving from my trusty but dated Digidesign HD3 on a ASUS based 10.6.8 to a new system: Gigabyte GA-Z87X-UD7 TH motherboard Intel Core i7 4790K cpu 16GB (2x 8192MB) Crucial Ballistix Sport DDR3-1600 DIMM CL9-9-9-24 256GB Crucial M4 SSD for Mavericks 256GB Crucial M4 SSD for samples 4000GB Seagate Desktop HDD...
    3
     | 
    August 25th, 2014 09:42 AM
    i install mac os x 10.8.4 on Pc and working prefect after install but the problem is i don`t know but after install the pro tools hd i have problem with HDCORE and i don`t know why cuz is going processors 100% with REDLINE so please any solution on this
    0
     | 
    September 24th, 2014 11:51 AM
    So I've been making 3d model in Maya and while setting up I discovered this It seems that it recognises 1gb ram memory of my GF 540m that it actually have installed but now its also a problem cause lack of driver installed makes it not working fully compatible - for example i cant apply textures bigger than 4096 pixels because bigger...
    0
    Page 1 of 3123