• the tools

     | 
    August 10th, 2014 09:40 AM
    Hello, After a fair amount of testing and research, I can confirm that there is a mistake in the AppleIntelE1000e v3.1.0 kernel extension installed by Multibeast 6.4.1. While Intel's onboard networking seemed to work on my Gigabyte 9-series H97-D3H motherboard, under certain circumstances it was quite slow and I noticed in Console a...
    1
     | 
    September 1st, 2014 11:12 AM
    Regardless of the MultiBeast configuration, the installation fails on the first KEXT installation. I have rebooted, cleaned permissions using both DISK UTILITY and the KEXT UTILITY. Currently the only thing not working is AUDIO, but either way I should be able to complete a MultiBeast installation. Any help would be much appreciated ...
    1
     | 
    August 10th, 2014 03:59 PM
    The audio driver is broken: MultiBeast 6.4.1, Intel Desktop Board DQ67OW, Realtek ALC888* audio codec. Mavericks OSX 10.9.4 http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dq67ow.html This motherboard works well with the following Multibeast 6.0.1 driver: Multibeast 6.0.1> Drivers> Realtek ACLxxx>...
    1
     | 
    August 20th, 2014 12:36 PM
    Hi all I have tried every possible way to get the Unibeast installation working but no go. I have tried both Unibeast 3.0.1 and 4.0.2. The 3.0.1 version fails to install but gives no error code. The 4.0.2 gives me the app is incomplete error. I did follow the previous thread to download a brand new mavericks app and moved to my applications...
    6
     | 
    August 17th, 2014 03:43 PM
    Good Evening everyone, i installed Chameleon on my HDD (and for Testing purposes on an USB Drive). Well everything gone well but now i'm stuck at one point and didn't found an Soulution for now. When I'm about to boot OS X then Chameleon or even Chimera loads the Kexts and then my PC restarts. I'm having this issue for Mavericks. With...
    1
     | 
    September 3rd, 2014 11:12 AM
    I don't see a way to boot iboot.iso in VirtualBox that doesn't lead to: Press ESC in 0 seconds to skip startup.nsh or any other key to continue: 2.0 Shell> I've done both the default VB settings for MAC OS Snow Leopard, as well as a bit of tinkering, but if there is a magical button I need to press to make iboot actually, you know, boot - I...
    0
     | 
    August 25th, 2014 08:34 PM
    There was an error creating your UniBeast drive: Couldn't detach install ESD I get this error during the installation process, no idea what it means though.
    1
    Page 1 of 3123