• MultiBeast 5.4 Update


    136
    Published on 07-22-2013 12:40 PM by
    MultiBeast, the ultimate post-installation utility, has been updated to version 5.4 for OS X Mountain Lion. Changes include the addition of Chimera 2.1.1, new 10.8.4 AppleHDA audio drivers and more.

    Please make sure to read the documentation provided in the MultiBeast Features document and at MultiBeast.com for all install locations and details. You can download the latest version at tonymacx86.com/downloads.

    Please do not upload or redistribute MultiBeast to any other sites.

    Visible Changes:
    • Renamed Drivers & Bootloaders -> Drivers -> Disk -> TRIM Enabler -> 10.8.3 TRIM Patch to 10.8.3+ TRIM Patch
    • Add Drivers & Bootloaders -> Drivers -> Bootloaders -> Chimera v2.1.1 r2248
    • Changed all references to AppleHDA 10.8.3 to AppleHDA 10.8.4
    • Removed Customization -> Boot Options -> PCI Configuration Fix
    • Renamed Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA 0.2.7.2 to VoodooHDA v2.7.2
    • Renamed Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA 0.2.7.3 to VoodooHDA v2.7.3
    • Renamed Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA VT2021 0.2.7.2 to VoodooHDA VT2021 v2.7.2
    • Renamed Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA 0.2.x to VoodooHDA v0.2.x
    • Added Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA v2.8.2
    • Added Drivers & Bootloaders -> Drivers -> Audio -> Universal -> VoodooHDA v2.8.4


    Internal Changes:
    • Updated Drivers & Bootloaders -> Drivers -> USB 3.0 - Universal to Zenith432's GenericUSBXHCI.kext v1.2.4
    • Updated hnak's AppleIntelE1000e Ethernet to v2.4.14
    • Updated FakeSMC and Plugins to kozlek's branch v5.2.724
    • Updated EasyBeast and UserDSDT Chimera to v2.1.1-r2248
    • Updated toleda's patched AppleHDAs to the 10.8.4 versions
    • Updated Customization -> Themes -> tonymacx86 Black to include Mavericks icons
    • Updated Customization -> Themes -> tonymacx86 White to include Mavericks icons
    • Updated Customization -> Boot Options -> Verbose and removed npci=0x3000 kernel flag from being written

    Related:
    MultiBeast.com
    MultiBeast 5.3 Update

    MultiBeast 5.2 Update

    Post Your MultiBeast Screenshots
    MultiBeast 5.1 Update

    MultiBeast 5.0
    Comments 136 Comments
    1. lesosso's Avatar
      lesosso -
      you never stop! Thanks again for your constant effort.
    1. antjeroga's Avatar
      antjeroga -
      Thank you!
    1. nichoas's Avatar
      nichoas -
      Thanks!
    1. ongisnade's Avatar
      ongisnade -
      Thanks!!! for greats job.
    1. hemanth's Avatar
      hemanth -
      thanks a ton
    1. Kynyo's Avatar
      Kynyo -
      Seems to be a problem with new FakeSMC from kozlek in version 5.2.724. With new updates sensors.kext it's stucked at boot.
      I'm using FakeSMC v5.2.724 with sensors from v5.2.678
    1. MacMan's Avatar
      MacMan -
      Quote Originally Posted by Kynyo View Post
      Seems to be a problem with new FakeSMC from kozlek in version 5.2.724. With new updates sensors.kext it's stucked at boot.
      I'm using FakeSMC v5.2.724 with sensors from v5.2.678
      You cannot mix the versions of sensors and FakeSMC. The versions of both MUST match, that is why you are seeing the hang.
    1. balazs631's Avatar
      balazs631 -
      For me, the new FakeSMC and plugins don't work, not showing the frequencies and temps! The previous version worked fine for month. When tried to install the previous one again from Multibeast 5.3.1, nothing changed... (GA-P55-USB3)
    1. Scorxcho's Avatar
      Scorxcho -
      Appreciate the hard work and developement
    1. MacMan's Avatar
      MacMan -
      Quote Originally Posted by balazs631 View Post
      For me, the new FakeSMC and plugins don't work, not showing the frequencies and temps! The previous version worked fine for month. When tried to install the previous one again from Multibeast 5.3.1, nothing changed... (GA-P55-USB3)
      Did you reboot after installing?
    1. Kynyo's Avatar
      Kynyo -
      Surely i don't mix anything, obviously after deleting old fakesmc completely i reinstall this version and after restart boom...it's stucked at loading on verbose mode remains freezes.

      After that i kept FakeSMC 5.2.724 and combined with 5.2.655 sensors and voilla, it worked!
    1. Vgene's Avatar
      Vgene -
      Thank you, guys! From 1984 to 2012 I was PC only guy. No Mac, no Linux. Your website opened Apple World for me. With your help I built my first Mac from PC. And now I own iPhone 5, iPad 3, MacBook Pro 2013 and even Mac Pro 4.1 (unbelievable!). Thanks a lot for your great job!!!
    1. powertouchcl's Avatar
      powertouchcl -
      you're the Best !!!!
    1. mbap's Avatar
      mbap -
      Thanks for effort, installed FakeSMC and plugins three times for it to work. But now my boot and shutdown time is twice as long..??
    1. ertavarez's Avatar
      ertavarez -
      Thanks MacMan And tony!
    1. macmor2000's Avatar
      macmor2000 -
      Thanks
    1. ownself's Avatar
      ownself -
      Thank you So much~
    1. ER800's Avatar
      ER800 -
      Thank great!
    1. ProPride's Avatar
      ProPride -
      Thank Jesus, TONYMAC! I've been waiting for this for so long! Time to update!

      - - - Updated - - -

      Thant Jesus! It's time to update!
    1. xeux's Avatar
      xeux -
      Thank You!