• installation

     | 
    June 17th, 2014 03:57 PM
    Do i actualy need a dsdt or can i use multibeast for me to handel that or can u script it or somethign? Im using this system CPU: i7-3770k GPU: HD-7770 1GB MOB: P8H77-V
    2
     | 
    June 18th, 2014 02:59 PM
    first off thanks everyone last year for there help. following many months of giving up on this i decided to give it another go. right then what have i done where am i at - i have installed 10.6.3 using iboot legacy, iboot doesnt work for me just gives me panics. i eventuay got my wireless network going.
    23
     | 
    June 13th, 2014 09:36 PM
    Greetings. For various reasons, Im bringing up my system riding on a clover bootloader. While I've got a stable system, I want to enable the IGFX on my Haswell i7 4770K (a HD4600 chip.) I believe using the standard patch IGX0 to IGPU will do the trick. No problems finding that patch in the repos..... in fact I've found patches for all of...
    9
     | 
    June 17th, 2014 11:48 PM
    Hello! Well, I bit the bullet and started my own Hackintosh. It's mostly the CustoMac Pro config, but with a couple changes, (case and power supply) Gigabyte LGA Dual Thunderbolt GA-Z87X-UD5-TH motherboard Intel i7 quad-core (3.5 Ghz) LG Internal BD-ROM TP-Link PCIe WiFi Card Corsair 750 watt RM series power supply EVGA GeForce GTX760...
    3
     | 
    July 12th, 2014 12:42 PM
    Hi guys, I have read through quite a few threads to try and find a solution to my problem (though I'm having to use a slow computer to do so). I have just built my Hackintosh, finally. I have gone through the steps on this guide, to get the OSX installed: http://tonymacx86.blogspot.co.uk/2010/04/iboot-multibeast-install-mac-os-x-on.html...
    26
     | 
    July 2nd, 2014 12:15 AM
    Thought I'd report my successful build in case it helps anyone in the future. This is a mini Hackintosh without a discrete graphics card in a very Mac Pro-esque case. If you want to use this same build, be aware you can add a graphics card if you want, there is plenty of room. I just don't think I need one anymore now that Intel HD 4600 has gotten...
    0
     | 
    June 15th, 2014 06:07 AM
    Upgraded my Hack setup. Now using an Intel i7 4770 and Gigabyte GA Z87 D3HP on Mavericks 10.9.0. Install and post install went through smoothly. However the processor switches only from 792MHz to 3.6 GHz. No states in between are seen. I tried generating and using an SSDT with ssdtprgen.sh, also installed a DSDT with MacIASL. Nothing seems to...
    1
    Page 1 of 3123