• installation

     | 
    August 7th, 2014 01:05 AM
    When it comes to DSDT my brain is a block of swiss cheese and my intention with this post is to fill those holes with a much firmer understanding of how DSDT works... and of course get my machine running OSX in a stable like fashion. From what I understand there are plenty of patches available that one can use but the dilemma is that you got to...
    7
     | 
    August 8th, 2014 07:07 PM
    I got MSI Z97-Gaming 5 LGA 1150 Intel Z97 HDMI SATA i having problem with it know how to fix it ? This is the problem https://www.youtube.com/watch?v=SPdY-z-cvcE&list=UUJUqmHlpKkdUGUeW1O1iQbQ
    38
     | 
    August 11th, 2014 09:27 PM
    I'm in the DSDT database, and when I select an individual dsdt, I have no clue how to proceed. There is no download button, I pressed the F2 or F3 listed next to it, I press enter...I have no clue how to download these...I know it's stupid, how do I download these?
    1
     | 
    August 5th, 2014 02:59 PM
    Hi all. So I recently built a new machine with windows 8.1 on it, and although I had in the back of my mind the fact that I may one day want to run OSX so I can use Logic Pro X, I just couldn't bring myself to buy a Gigabyte motherboard. Yes, I'm an ASUS fanboy. Anyway, I've had a scan about and can't find any support anywhere on this...
    0
     | 
    August 3rd, 2014 08:59 PM
    I have Snow Leopard 10.6.8 installed on the computer successfully...but NOW I can't seem to be able to get my Ethernet working so that I can upgrade to Mavericks!!! Does anybody know what I should be doing?!
    11
     | 
    July 30th, 2014 05:31 AM
    Can't seem to get past the Apple logo. have tried -x -v have tried 1 stick of ram (8GB) have tried onboard gfx only have followed bios settings as per forum (defaults,igfx first, etc) running bios v F3 sata SSD 250GB i have seen that other people have had no problems, so if anyone has any suggestions??:banghead:
    12
     | 
    August 6th, 2014 02:44 PM
    Hi people, been running Mavericks using Clover for a few weeks now (props due to Tonymac Clover guide) and i have a fully working system. I am now trying to resolves some issues that i cannot figure out and would like your help; EFI: my Clover EFI partition alway mounts and displays on the Desktop in OS X, it does not stay hidden like EFI...
    2
    Page 1 of 3123